The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:

Go Back   The Subaru SVX World Network > SVX Main Forums > Technical Q & A

Reply
 
Thread Tools Display Modes
  #16  
Old 05-11-2024, 09:37 PM
Noriyasu Noriyasu is offline
Registered User
 
Join Date: Jan 2023
Location: Hokuto, Yamanashi, Japan
Posts: 170
Re: Quick Missfire

Quote:
Originally Posted by SVX_MY_BABY View Post
Disconnecting the battery for 10 min. cleared the codes. I think there must be something wrong with the pin 1 on the block as I couldn't get the codes to clear by using the blue wire to pin 1 and 2 trick.

I did the resolder trick on the MAF as per the HOW To Documents. I also replaced both O2 sensors.

Have only driven a couple of hundred kilometres but so fat no error codes.
1pin of Black 10pin connector is for D-Check Mode.
2pin of Black 10pin connector is for Read diagnostics memory.

Blue wire connected to body earth to enable these function.

Lately, I've been using SSM exclusively, so I looked in the service manual for instructions on how to clear the memory, but I couldn't find it. It would be best to remove the battery terminals for a period of time like you did.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122