The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:
SVXBot

Go Back   The Subaru SVX World Network > SVX Main Forums > MOD Mania

Reply
 
Thread Tools Display Modes
  #121  
Old 04-11-2018, 10:16 AM
huck369's Avatar
huck369 huck369 is offline
Inventor of the 5-speed swap
 
Join Date: May 2001
Location: Somerset, KY
Posts: 5,463
Significant Technical Input Registered SVX
Re: infamous 5MT low idle stall

None of my 5-speed swaps have had the stalling issue....
__________________
Huck
Subaru Ambassador
92 SVX LS-Tour Magnaflow Exhaust, 5-Spd-AWD
88 XT6 AWD 5-Speed
08 Impreza 2.5i 5_Speed
09 Forester X Premium
My 5-Speed "How-To" Write-up
XT6 Site
Current Count of Subaru's Owned.... "59"
Reply With Quote
  #122  
Old 04-11-2018, 02:44 PM
SoCoNoHa's Avatar
SoCoNoHa SoCoNoHa is offline
H6 Fanatic
 
Join Date: Nov 2016
Location: Southern NH
Posts: 47
Registered SVX
Re: infamous 5MT low idle stall

Quote:
Originally Posted by huck369 View Post
None of my 5-speed swaps have had the stalling issue....
Isn't it strange how some people get it and others don't? Seems to me it's either an electrical issue or a mechanical condition. Basically people don't get the wiring JUST right (missed a ground or something) or a component that's on its way out before the swap starts causing issues afterwords. But what do I know?

By the way Huck, did they offer the XT6 with a manual or did you have to swap that as well?
__________________
1992 SVX LS-L Pearl White: '99LGT 5MT, Custom Short Throw
Sleeping for the winter.

1995 Impreza L Acadia Green: AWD/5MT/2DR. Lots of little mods
About to turbo the little 1.8!
Reply With Quote
  #123  
Old 04-12-2018, 05:14 AM
huck369's Avatar
huck369 huck369 is offline
Inventor of the 5-speed swap
 
Join Date: May 2001
Location: Somerset, KY
Posts: 5,463
Significant Technical Input Registered SVX
Re: infamous 5MT low idle stall

Quote:
Originally Posted by SoCoNoHa View Post
Isn't it strange how some people get it and others don't? Seems to me it's either an electrical issue or a mechanical condition. Basically people don't get the wiring JUST right (missed a ground or something) or a component that's on its way out before the swap starts causing issues afterwords. But what do I know?

By the way Huck, did they offer the XT6 with a manual or did you have to swap that as well?

The XT6 came with Either :
Manual 5-Speed AWD with a center dif lock
4EAT AWD
4EAT FWD
So I did not have to swap it.

I think the stalling issue is generally the IAC, the people that have issues with stalling probably had a weak IAC when they had the automatic in, but it wasn't bad enough to be a problem, but with the manual it is more noticeable and causes the stalling problem....but that is just my Theory on it..
__________________
Huck
Subaru Ambassador
92 SVX LS-Tour Magnaflow Exhaust, 5-Spd-AWD
88 XT6 AWD 5-Speed
08 Impreza 2.5i 5_Speed
09 Forester X Premium
My 5-Speed "How-To" Write-up
XT6 Site
Current Count of Subaru's Owned.... "59"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122