The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:
SVXBot

Go Back   The Subaru SVX World Network > SVX Main Forums > Technical Q & A

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2019, 10:26 AM
elemgee elemgee is offline
Registered User
 
Join Date: Jul 2008
Location: United States
Posts: 152
Suddenly Poor Mileage / Minor Cold Running Issue

Over the last 500 miles or so, the gas mileage on my 94 SVX has taken a nosedive. I was getting around 21, 22 mpg, and all of a sudden I'm getting around 15 - 18 mpg. I live in Delaware and while its been cold here, its not been unusually cold.

Also, when I start the car 1st thing in the morning, the engine will rev for a second at 300 rpm, almost like its going to cut out, and then settle down to maybe 1000 rpm. It seems to run fine when cold, except that when I come to a stop, the revs will momentarily go way down and the car will feel like it wants to cut out, and will occasionally do so. The car runs and idles fine (around 700 rpm) when warmed up.

I checked the engine codes and its showing a code 56 - EGR system, but I dont recall the check engine light coming on while I've had the mileage problem. If it has come on, its intermittent. Also, FWIW, I've replaced both O2 sensors and have cleaned the MAF sensor with a spray designed for that sensor.

I'm not familiar with the EGR system, where things are, etc, so if any proposed solutions pertain to replacing or cleaning any part of that system, I'd need some specifics.

Any help you can provide would be appreciated. Thanks.

Larry
Reply With Quote
  #2  
Old 03-27-2019, 11:43 PM
irox irox is offline
Registered User
 
Join Date: Jun 2016
Location: CA
Posts: 92
Re: Suddenly Poor Mileage / Minor Cold Running Issue

How are you brakes doing? Mainly thinking about the brake booster. If the brakes are dragging slightly, that will easily take 5mpg off.

My other guess would have been O2 sensors. Did you change them because of an error code, or just out of caution?

Any other work performed on the car in the last 1000 miles?

Cheers,
Ian.
Reply With Quote
  #3  
Old 03-29-2019, 01:43 PM
elemgee elemgee is offline
Registered User
 
Join Date: Jul 2008
Location: United States
Posts: 152
Re: Suddenly Poor Mileage / Minor Cold Running Issue

The brakes was a good suggestion, and I recently had my drivers side rear wheel bearing replaced. I jacked up the rear of the car and rotated each wheel. They both rotated without alot of effort. Same with the front wheels.

I replaced the O2 sensors because my check engine light said one of them needed to be replaced.

Next time after driving the car I'll see if any of the wheel discs feels hotter than the others.
Reply With Quote
  #4  
Old 03-30-2019, 03:57 AM
Blacky Blacky is online now
51 Club
 
Join Date: Aug 2008
Location: LSM, Quebec
Posts: 2,248
Registered SVX
Re: Suddenly Poor Mileage / Minor Cold Running Issue

Quote:
Originally Posted by elemgee View Post

Next time after driving the car I'll see if any of the wheel discs feels hotter than the others.
I use an infrared thermometer. They're inexpensive and are really handy for a lot of different things.
__________________
1997 Bordeaux, 1992 Claret (parts car) 2011 BMW 535i GT Xdrive, 2006 Nissan X-Trail SE 4WD, 2012 Moto Guzzi Norge GT 8V, 1982 Honda Nighthawk 650 (sold)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122