The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:
SVXBot

Go Back   The Subaru SVX World Network > SVX Main Forums > Technical Q & A

Reply
 
Thread Tools Display Modes
  #16  
Old 05-12-2018, 01:08 PM
Blacky Blacky is offline
51 Club
 
Join Date: Aug 2008
Location: LSM, Quebec
Posts: 2,193
Registered SVX
Re: Stalls intermittently at stops when warm...

When it's running rough disconnect one fuel injector at a time. If it runs rougher that's not the one. If it runs the same you've found it. It's easier to disconnect injectors and you won't get a jolt of electricity.
__________________
1997 Bordeaux, 1992 Claret (parts car) 2011 BMW 535i GT Xdrive, 2006 Nissan X-Trail SE 4WD, 2012 Moto Guzzi Norge GT 8V, 1982 Honda Nighthawk 650
Reply With Quote
  #17  
Old 05-12-2018, 05:07 PM
irox irox is offline
Registered User
 
Join Date: Jun 2016
Location: CA
Posts: 36
Re: Stalls intermittently at stops when warm...

There is a procedure in the Factory Service Manual for testing coil packs. IIRC it's just about testing the resistance (if it's lower than spec, there's a short, if it's higher than spec, there is some damage increasing the resistance some where).
Reply With Quote
  #18  
Old 05-20-2018, 01:52 PM
SacSVX SacSVX is offline
Registered User
 
Join Date: Mar 2016
Location: sacramento
Posts: 29
Re: Stalls intermittently at stops when warm...

Quote:
Originally Posted by irox View Post
There is a procedure in the Factory Service Manual for testing coil packs. IIRC it's just about testing the resistance (if it's lower than spec, there's a short, if it's higher than spec, there is some damage increasing the resistance some where).

I have yet to test the coil packs but just pondering ideas.

If it were one or more coil packs, wouldn't the car shudder or misfire instead of completely shutting down?

I drove the car today again(i only have time once a week to attempt to work in it) and it was normal at low to moderate throttle for 15 minutes. when the car was at operating temp, i did a full throttle acceleration just to see if I could replicate the problem and that's when the car began stumbling (tach went crazy) then followed by stalling.

Sorry to keep bringing this issue up so thank you all for your help.

Best
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122