The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:
SVXBot

Go Back   The Subaru SVX World Network > SVX Main Forums > Technical Q & A

Reply
 
Thread Tools Display Modes
  #1  
Old 09-23-2019, 05:02 PM
Brian's Avatar
Brian Brian is offline
Registered User
 
Join Date: Dec 2003
Location: Finleyville, PA (Pittsburgh area)
Posts: 353
Question Blower fan cutting out with ABS light on.

So this happened a couple weeks ago and again today. The blower fan stopped working, and then I noticed that the orange ABS light was illuminated on the dash. It eventually came back on, but cut in and out some more until the car was turned off for a while.

The blower fan motor is brand new. I just replaced it about a month ago. (I also replaced the alternator and battery earlier in the summer.) I haven't touched the ABS. I know I need to replace the rotors, as they're incised, and suspect the calipers are occasionally sticking, as those rotors are only a bit over a year old.

Still, I have no idea what the ABS has to do with the blower fan. What could be causing this strange combination glitch?
Reply With Quote
  #2  
Old 09-23-2019, 08:49 PM
oab_au oab_au is offline
Registered User
Subaru Gold Contributor
 
Join Date: Mar 2001
Location: Coffs Harb, Australia.
Posts: 5,000
Significant Technical Input Registered SVX
Re: Blower fan cutting out with ABS light on.

The ABS light will come on if the voltage to it is too low, so maybe there is a fault in the supply to both the ABS and the blower fan.
__________________
One Arm Bloke.
Tell it like it is!

95 Lsi. Bordeaux Pearl, Aust. RHD.149,000Kls Subaru BBS wheels.
97 Liberty GX Auto sedan. 320,000Kls.
04 Liberty 30R Auto Premium. 92.000kls.
Reply With Quote
  #3  
Old 10-11-2019, 11:52 AM
Brian's Avatar
Brian Brian is offline
Registered User
 
Join Date: Dec 2003
Location: Finleyville, PA (Pittsburgh area)
Posts: 353
Re: Blower fan cutting out with ABS light on.

Thank you, Although I was hoping someone would have had experienced this problem and known exactly where to find the fault. I agree that it seems like an electrical issue. There is a third system affected. The car does not come out of park unless I use a screwdriver to access the manual release. It started again yesterday, and has continuously been in this state (no blower, ABS light, trans. lock) since, even after the car sat over night and after disconnecting and reconnecting the battery.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122