The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:
SVXBot

Go Back   The Subaru SVX World Network > SVX Main Forums > Not Exactly SVX

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-22-2018, 03:40 PM
vwroad87 vwroad87 is offline
Registered User
 
Join Date: Mar 2018
Location: Shelton, wa
Posts: 3
1992 SVX Vanagon Synco, loss of ignition?

Hello,

This is my first post. Firstly I have a 1987 Vanagon Syncro Camper with a 1992 SVX motor and computer. I have maintain and enhanced the initial installation.

I have a new issue: Cruising along I will get loss of power as if I've taken my foot off the gas, the motor does not die. Then the motor will "catch" again. This is a intermittent problem, some days lots of cut outs, some none but it seems to be occurring more often.

I checked the TPS sensor and even replaced it with a known good sensor. Same issue. I'm in the process of pulling any codes but having to find the wires I put away a while back. The only other thing i've done since install is replace one coil over. That coil over was crumbling apart it seems.

Any suggestions welcome. This is the best motor to power the heavy framed synco, it just cruises down the highway.


I don't have the svx car obviously but I do rebuild automatic transmissions and all shorts of motors, rear-ends and other gear so I won't hesitate to help if I see a question that's appropriate.

Update: Code 33 and 29, I think I've always had 33 (speed sensor) but 29 is the crank angle sensor, hum is this one of the unobtainium parts?

Appreciate the time,

dp

Last edited by vwroad87; 04-22-2018 at 03:58 PM. Reason: Update with Codes:
Reply With Quote
  #2  
Old 05-12-2018, 11:54 PM
vwroad87 vwroad87 is offline
Registered User
 
Join Date: Mar 2018
Location: Shelton, wa
Posts: 3
Re: 1992 SVX Vanagon Synco, loss of ignition?

Well I'll reply to my own post, the fix was a MAF, I used one from a Legacy, 25 new on ebay, works great!!
Reply With Quote
  #3  
Old 05-13-2018, 04:02 AM
Blacky Blacky is offline
51 Club
 
Join Date: Aug 2008
Location: LSM, Quebec
Posts: 2,193
Registered SVX
Re: 1992 SVX Vanagon Synco, loss of ignition?

I didn't see your original post. My answer while reading today was MAF. They can often be re-soldered with excellent success if you want to keep your old one for a spare. There's info on the site here.
I have a tranny question for you. My '97 often searches between overdrive and drive, shifting up and down for no reason while cruising along at a steady speed. It was bad when I first got the car out of storage this spring and has improved a lot. My initial thought was the TPS.

The lack of responses may be the general disdain for anyone robbing an SVX engine for another purpose. My opinion is that at least the heart is still beating even if the body is dead.
__________________
1997 Bordeaux, 1992 Claret (parts car) 2011 BMW 535i GT Xdrive, 2006 Nissan X-Trail SE 4WD, 2012 Moto Guzzi Norge GT 8V, 1982 Honda Nighthawk 650

Last edited by Blacky; 05-13-2018 at 04:11 AM.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122