The Subaru SVX World Network   SVX Network Forums
Live Chat!
SVX or Subaru Links
Old Lockers
Photo Post
How-To Documents
Message Archive
SVX Shop Search
IRC users:
SVXBot

Go Back   The Subaru SVX World Network > SVX Main Forums > Technical Q & A

Reply
 
Thread Tools Display Modes
  #1  
Old 04-22-2014, 02:52 PM
Ankh599's Avatar
Ankh599 Ankh599 is offline
Registered User
 
Join Date: Feb 2012
Location: Jonesboro, GA
Posts: 29
Having starter issues after 5mt swap

Has anyone had problems with the starter after 5mt ('98 Legacy GT) swap? I was told it needs shims, but where do I find them or what is the fix?
Reply With Quote
  #2  
Old 04-22-2014, 04:14 PM
Wikedjuggalo's Avatar
Wikedjuggalo Wikedjuggalo is offline
Rebuilding
 
Join Date: Aug 2007
Location: Salem, Oregon
Posts: 2,422
Registered SVX
Re: Having starter issues after 5mt swap

Quote:
Originally Posted by Ankh599 View Post
Has anyone had problems with the starter after 5mt ('98 Legacy GT) swap? I was told it needs shims, but where do I find them or what is the fix?
What issues are you having? Is it not engaging etc? Also what starter are you using?
__________________
1994 SVX L - FWD Barcelona Red 190K miles ~ SOLD

1994 SVX LS - 5spd AWD Emerald Green 202k miles PWR Radiator, HID 5000k, New paint job with issues, 17" STI BBS wheels, converted to 5spd AWD from FWD. Purchased from SVXyGirl 2/20/09 -- Undergoing complete rebuild
1993 Justy 4wd 5door- Teal of sorts , beater.
2008 OBXT Newport Pearl 65k miles
Reply With Quote
  #3  
Old 04-23-2014, 05:09 AM
huck369's Avatar
huck369 huck369 is offline
Inventor of the 5-speed swap
 
Join Date: May 2001
Location: Somerset, KY
Posts: 5,469
Significant Technical Input Registered SVX
Re: Having starter issues after 5mt swap

Shimming a Subaru starter would have no effect, it's not a Chevy starter, it bolts straight in, not straight up like on a V-8, so I don't know what kind of issue you are having without further info.....you did get a Manual Trnasmission starter right?, the old 4EAT one will not work on the manual.
__________________
Huck
Subaru Ambassador
92 SVX LS-Tour Magnaflow Exhaust, 5-Spd-AWD
88 XT6 AWD 5-Speed
08 Impreza 2.5i 5_Speed
09 Forester X Premium
My 5-Speed "How-To" Write-up
XT6 Site
Current Count of Subaru's Owned.... "59"
Reply With Quote
  #4  
Old 04-23-2014, 04:35 PM
1986nate 1986nate is offline
Senior Member
Subaru Silver Contributor
 
Join Date: Sep 2008
Location: Meadville, PA-but I'll still travel
Posts: 4,675
Registered SVX
Re: Having starter issues after 5mt swap

Quote:
Originally Posted by huck369 View Post
Shimming a Subaru starter would have no effect, it's not a Chevy starter, it bolts straight in, not straight up like on a V-8, so I don't know what kind of issue you are having without further info.....you did get a Manual Trnasmission starter right?, the old 4EAT one will not work on the manual.
This is all I can think of what's going on. All m/t starters are the same and all auto starters are the same. The m/t gear goes in further since the teeth are on the flywheel and on the auto, they are on the torque converter.
Reply With Quote
  #5  
Old 04-23-2014, 07:43 PM
Ankh599's Avatar
Ankh599 Ankh599 is offline
Registered User
 
Join Date: Feb 2012
Location: Jonesboro, GA
Posts: 29
Re: Having starter issues after 5mt swap

Sometimes it starts and other times it doesn't. If it won't start, all I have to do is push it a little and pop it in gear. Then it'll start right up. It's a starter for a '98 Legacy GT.
Reply With Quote
  #6  
Old 04-23-2014, 07:44 PM
Ankh599's Avatar
Ankh599 Ankh599 is offline
Registered User
 
Join Date: Feb 2012
Location: Jonesboro, GA
Posts: 29
Re: Having starter issues after 5mt swap

I'm using a starter for a '98 Legacy to match the trans I put in.
Reply With Quote
  #7  
Old 04-23-2014, 08:04 PM
92 SVX 92 SVX is offline
Registered User
 
Join Date: Feb 2010
Location: Jax Florida
Posts: 1,448
Registered SVX
Re: Having starter issues after 5mt swap

Sounds like one of a few problems, first flywheel teeth may be worn in a few spots the starter can not grab on them, 2 a tooth on the starter is bad, or 3 the armature in the starter has a bad area.
Reply With Quote
  #8  
Old 04-23-2014, 08:07 PM
Wikedjuggalo's Avatar
Wikedjuggalo Wikedjuggalo is offline
Rebuilding
 
Join Date: Aug 2007
Location: Salem, Oregon
Posts: 2,422
Registered SVX
Re: Having starter issues after 5mt swap

Quote:
Originally Posted by Ankh599 View Post
Sometimes it starts and other times it doesn't. If it won't start, all I have to do is push it a little and pop it in gear. Then it'll start right up. It's a starter for a '98 Legacy GT.
Does it continue to make clicking noises while not turning over? If so, the issue can be fixed by the relay mod.
__________________
1994 SVX L - FWD Barcelona Red 190K miles ~ SOLD

1994 SVX LS - 5spd AWD Emerald Green 202k miles PWR Radiator, HID 5000k, New paint job with issues, 17" STI BBS wheels, converted to 5spd AWD from FWD. Purchased from SVXyGirl 2/20/09 -- Undergoing complete rebuild
1993 Justy 4wd 5door- Teal of sorts , beater.
2008 OBXT Newport Pearl 65k miles
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
2001-2015 SVX World Network
(208)-906-1122